Adobe Flash Player sufre una importante vulnerabilidad ¡actualiza!

Conocimiento pertenece al mundo
Tweet about this on TwitterShare on FacebookShare on LinkedInShare on Google+Share on StumbleUponShare on TumblrShare on RedditPin on PinterestEmail this to someone

Adobe Flash Player se actualiza para corregir una importante vulnerabilidad de seguridad. Este fallo permite que los ciberdelincuentes puedan tomar el control del ordenador, independientemente del sistema operativo.

Con ello se pude realizar cualquier tipo de infección en el mismo o el robo de datos. La firma de seguridad FireEye ha informado sobre un grupo conocido como APT3 habría estado aprovechando la vulnerabilidad para realizar ataques. Para ello han enviado falsos correos con los que han conseguido explotar la vulnerabilidad de Adobe Flash.

Adobe Flash Player sufre una importante vulnerabilidad ¡actualiza!
Adobe Flash Player sufre una importante vulnerabilidad ¡actualiza!

La versión 18.0.0.194 de Adobe Flash Player soluciona el fallo de seguridadque afecta a las versiones de Flash en los sistemas operativos Windows, Mac OS X y Linux. Los usuarios que cuenten con los navegadores Internet Explorer o Google Chrome serán actualizados de forma automática a la última versión.

Vulnerabilidades constantes en Flash

El plugin de Adobe es objeto de vulnerabilidades cada mes. Recientemente vimos como permitía que un sitio web pueda acceder a nuestra webcam de forma sencilla sin que nos diéramos cuenta.

La versión 17 de Adobe Flash contó hasta 18 vulnerabilidades de seguridad importantes. Y en general es un plugin bastante inseguro aunque poco a poco está siendo reemplazado por HTML 5, un estándar mucho más seguro y flexible.

Al menos los navegadores Chrome e Internet Explorer actualizan automáticamente Adobe Flash, porque de no ser así siempre habría cantidad de usuarios con versiones sin actualizar y potencialmente vulnerables. Los usuarios de Firefox, por ejemplo, tienen que andar actualizando de forma manual.

Recordemos que hay que contar con la Adobe Flash Player 18.0.0.194 como mínimo para corregir el importante fallo de seguridad.

Fuente:http://www.elgrupoinformatico.com/

Conocimiento pertenece al mundo
Tweet about this on TwitterShare on FacebookShare on LinkedInShare on Google+Share on StumbleUponShare on TumblrShare on RedditPin on PinterestEmail this to someone