Usuarios de PGP advertidos sobre vulnerabilidades de seguridad de encriptación de correo electrónico

Un equipo de expertos en seguridad informática lanzo una advertencia sobre un grupo de vulnerabilidades que afectan a los usuarios de PGP y S / MIME. EFF se mantuvo en comunicación con el grupo de investigación y puede confirmar que las vulnerabilidades presentan un riesgo inmediato para los usuarios de estas herramientas en la comunicación por correo electrónico.

pgp-email

Los detalles serán publicarán en un documento el martes a las 07:00 a.m. UTC. Esto es con el fin de reducir el riesgo a corto plazo, los profesionales han decidido advertir a la comunidad de usuarios de PGP en general antes de su publicación completa.

Los expertos en seguridad informática recomendaron desactivar y / o desinstalar las herramientas que descifran automáticamente el correo electrónico cifrado con PGP. Esto hasta que los defectos se comprendan y se solucionen, los usuarios deben organizar el uso de canales seguros alternativos de extremo a extremo, y detener temporalmente el envío, además de leer el correo electrónico cifrado por PGP.

Debe pensar en estos pasos como una medida temporal hasta que el riesgo inmediato haya pasado y haya sido mitigado por la comunidad en general.

(Visited 116 times, 1 visits today)
Tags: