Encuentran vulnerabilidades críticas en varios productos Cisco

Conocimiento pertenece al mundo
Tweet about this on TwitterShare on FacebookShare on LinkedInShare on Google+Share on StumbleUponShare on TumblrShare on RedditPin on PinterestEmail this to someone

Que los dispositivos y las aplicaciones estén actualizadas y no tengan vulnerabilidades es muy importante para poder conectarnos a Internet de forma segura, sin embargo, cuando hablamos de dispositivos de red, esto es mucho más importante, ya que son los dispositivos que están conectados directamente a la red y que, además, probablemente sean los responsables de la seguridad y las conexiones de varios equipos y dispositivos. Así, millones de dispositivos Cisco por todo el mundo se han visto afectados por una serie de vulnerabilidades bastante graves que se han descubierto en múltiples dispositivos.

Así lo hacía público el Instituto Nacional de Ciberseguridad en España hace algunas horas. Más de 30 modelos de dispositivos de red fabricados por Cisco,entre los que podemos destacar varios modelos Aironet, Cisco ISE, Wireless LAN Controllers (WLCs), Firepower, UCS y Nexus, se han visto afectados por un total de 17 vulnerabilidades, 8 de las cuales han sido consideradas como críticas y las otras 9 restantes como de peligrosidad media, que pueden ser explotadas fácilmente por piratas informáticos para ejecutar código en estos dispositivos de red y para realizar ataques de denegación de servicio (DoS) de forma remota.

Las vulnerabilidades críticas que afectan a estos dispositivos son:

  1. Un fallo en la implementación de Firepower Extensible Operating System (FXOS) y NX-OS System Software que puede permitir ataques de denegación de servicio.
  2. Una mala implementación del protocolo 802.11v en los Cisco Wireless LAN Controllers que permite ataques de denegación de servicio.
  3. Un segundo fallo en el protocolo SNMP de Cisco Wireless LAN Controllers que permite, igualmente, ataques DoS.
  4. Un fallo de seguridad en Identity Services Engine (ISE) permite conectarse a él a través de SSH y ejecutar código en los equipos vulnerables con el máximo nivel de privilegios.
  5. Una vulnerabilidad en el servicio Smart Licensing Manager de varios firewall de Cisco que permite ejecutar código remoto en los equipos.
  6. Un fallo de seguridad en la interfaz SQL de Prime Collaboration Provisioning afecta a la confidencialidad e integridad de los datos.
  7. Una vulnerabilidad en la configuración de firewall APIC-EM de Cisco permite a un atacante obtener acceso no autenticado y con privilegios al sistema.
  8. Un último fallo de seguridad en el protocolo Extensible Authentication Protocol (EAP) permite realizar ataques DoS.

Cisco ya ha publicado un parche que soluciona las vulnerabilidades de sus dispositivos de red, aunque se recomienda actualizarlos con cuidado

Cisco ya ha lanzado las correspondientes actualizaciones para corregir estas vulnerabilidades en sus dispositivo y permitir que los usuarios puedan seguir utilizando estos equipos de red, especialmente enfocados a empresas, con la mayor seguridad posible.

Eso sí, se recomienda comprobar minuciosamente la compatibilidad con los entornos que se van a actualizar para evitar que, como ha ocurrido en ocasiones anteriores, los administradores de sistemas se vuelvan locos al toparse con problemas de compatibilidad de todo tipo.

Si todo funciona correctamente, entonces debemos aplicar la actualización cuanto antes para asegurarnos de que nuestras redes están protegidas frente a estas vulnerabilidades y ningún pirata informático puede aprovecharse de ellas.

Fuente:https://www.redeszone.net/2017/11/02/vulnerabilidades-criticas-cisco/

Conocimiento pertenece al mundo
Tweet about this on TwitterShare on FacebookShare on LinkedInShare on Google+Share on StumbleUponShare on TumblrShare on RedditPin on PinterestEmail this to someone