Un nuevo malware es detectado en versiones anteriores de macOS 10.12.2

Conocimiento pertenece al mundo
Tweet about this on TwitterShare on FacebookShare on LinkedInShare on Google+Share on StumbleUponShare on TumblrShare on RedditPin on PinterestEmail this to someone

Nos toca hablar de ataques al software de Apple ya que ha aparecido un nuevo malware en versiones anteriores de macOS 10.12.2.

En la época actual los problemas de virus están a la orden del día, y cada vez más debido a que cada vez hay más vías de entrada para éstos; un ejemplo de ello es un sistema operativo reciente en términos globales como watchOS. Pero esta nota la centraremos en macOS, ya que ha aparecido un nuevo malware.

Se detecta nuevo malware en versiones anteriores de macOS 10.12.2

macOS Sierra

Como podemos observar en 9to5Mac se ha informado de un nuevo malware que afecta concretamente a los Mac con versiones anteriores a macOS 10.12.2. Más concretamente este ataque consistiría en secuestrar el servicio de Safari, el navegador nativo de Apple, así como la aplicación nativa Mail de tal manera que se redactarían borradores de correos de forma constante hasta que el dispositivo se queda sin memoria RAM y se bloquea. Se trata de un ataque conocido como de denegación de servicio.

Este malware funciona de manera similar a uno que afecta a ordenadores Windows mediante el que se proporciona al usuario un número de servicio técnico falso para que llame o que acepte la llamada, haciéndole caer en la trampa. Mediante investigaciones del funcionamiento del malware se ha concretado que los correos se realizarían desde dos cuentas diferentes, dean.jones9875@gmail.com y amannn.2917@gmail.com. Cualquier email recibido desde cualquiera de ellas debe ser borrado sin ni siquiera ser leído. Asimismo el malware se encuentra alojado en diferentes sitios que deben evitarse a toda costa como safari-get[.]com, safari-get[.]net, safari-serverhost[.]com and safari-serverhost[.]net.

Como veis, es un malware que puede causar más de un disgusto a muchos usuarios; por ello siempre debéis tener cuidado al abrir correos de direcciones desconocidas así como no entrar en páginas sin los correspondientes certificados de seguridad. Los usuarios con macOS 10.12.2 o superior con betas no estarán afectados.

Déjanos en comentarios qué opinas de este malware y si crees que macOS tiene grandes vulnerabilidades que lo hacen ser un objetivo fácil de este tipo de ataques.

Fuente:https://apple5x1.com

(Visited 45 times, 1 visits today)
Conocimiento pertenece al mundo
Tweet about this on TwitterShare on FacebookShare on LinkedInShare on Google+Share on StumbleUponShare on TumblrShare on RedditPin on PinterestEmail this to someone